Linux Mint 19 / Tara + Verge QT Wallet

Welcome to the Verge Forums
Join our community and the rest of our members!
Sign up

Renaldo

Moderator
Feb 4, 2018
79
13
8
#1
For Linux Mint Users : I just have updated my system to the newest distro, LM-19 Tara, and installing the Verge QT Wallet on it, without any issues, so if you wanted to update your LM-18, I would say go-ahead.

I used this only line of code for the terminal :

sudo apt-get -y install git && cd ~ && git clone https://github.com/vergecurrency/VERGE && cd VERGE && sh go.sh
 
Last edited: